Problem
A student enrolled in a course, and is able to log into Canvas, but does not see their upcoming course on their Canvas Dashboard
Environment
Canvas
Cause
Students that successfully enroll in a course are imported into Canvas within 24 hours. However, the student remains "Inactive" until 7 days prior to the start date of the course.
Resolution
Verify in Canvas that the student's course is listed under "Enrollments" by viewing the "User Details" page. To access the "User Details" page, use the "People" link in the Canvas menu and search by name, ID, or email. Then click on the users name to open "User Details".
If the course is missing from the user's enrollments. Check the STAC/SACD screens in Colleague. Advance pages until you see the current term.
Click the paper icon to the left of the course to view the Student Academic Credit Detail screen (SCAD). Select SACD and click OK.
Review the "Status/Dt/Time/Reason" field for information about the student's enrollment in the course.
Use this information to inform the student of why the course is not showing in Canvas. If the SACD screen reveals that the student is new (N) in the course, verify the date/time are at lease 24 hours old.
After following these steps, and it seems that the student should see the course in Canvas, contact LMS Support to review the daily SIS files.